UST Lag

Home Forums Bug Reports UST Lag

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7318
    Kaios

    Lvl 163 USTexas
    Skeleton
    Posts: 143

    Texas server has been lagging for a week or two now and it’s only getting worse, what’s going on?

    #7320
    Kaylovespie

    Lvl 6 USEast
    Skeleton
    Posts: 157

    Hi Kaios, thanks for letting us know! UST has been running for a long time. We’ll do a restart late tonight, which should help, and we’ll try to give a warning beforehand.

    #7369
    Kaios

    Lvl 163 USTexas
    Skeleton
    Posts: 143

    I can’t log in to Texas today, all other servers work fine with no other lag issues.

    #7370
    CookieCop

    Lvl 120 USTexas
    Wolf
    Posts: 24

    my brother played pretty late last night. and didn’t encounter a server restart. did you forgot to do that?

    this morning i am unable to log in either to UST. cant get past the log in screen. if i try multiple times, it says my character is logged in. so it seems it actually is logging me in, but then not showing me the game.

    last night i was able to log in but with horrendous lag. played 2 sessions and had to alternate between sessions to determine where my character actually stood because i often was 5 squares away from where i thought i was.

    #7376
    GBM

    Lvl 145 USTexas
    Wolf
    Posts: 14

    so i have been investigating this… seems some players are not affected at all.. i think its a routing issue… on my phone i play play.. computer i cannot login/ horrible lag.

    i tried using some free proxies and it seems to be working (but free proxies drop all the time)… so maybe some kind of ISP issue for the texas server… cannot route properly to certain people?

    im located in canada using SHAW internet.

    #7383
    CookieCop

    Lvl 120 USTexas
    Wolf
    Posts: 24

    Appears to have resolved itself.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.