Loaded Towers Not Firing

Home Forums Bug Reports Loaded Towers Not Firing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9038
    Kaios

    Lvl 71 USEast
    Skeleton
    Posts: 173

    Hello, I’ve just experienced an issue where my tribe member’s tribe towers did not fire at players in a different tribe while they were breaking walls and also while they were attacking me. I’m curious as to why this would occur? No the towers do not need to be upgraded and yes we confirmed that they were on and loaded.

    #9039
    irukandji

    Lvl 86 USEast
    Skeleton
    Posts: 120

    I’ve also noticed that once someone is infamous, their own towers will not protect them from someone who is attacking them.

    If this is not a bug, it is very very stupid.

    Please fix, thanks.

    #9040
    Kaios

    Lvl 71 USEast
    Skeleton
    Posts: 173

    Interestingly they did not even fire at them while they hit/broke walls that weren’t their own walls and were entirely within range of the towers. I found them with the wall already open in to the first layer (no open towers) but the towers in the 2nd layer should have fired the moment they started breaking the wall which they did not.

    #9041
    KANTMISS420

    Lvl 56 USWest
    Wolf
    Posts: 10

    Was the person raiding by chance in the tribe at one point? Or the builder? Those are the only reasons i can think of. If not, def a bug.

    #9046
    Kaios

    Lvl 71 USEast
    Skeleton
    Posts: 173

    No none of them. I was mistaken about the wall bashing from the outer layer, it is 7 tiles away from the towers so it’s understandable that they did not fire at that point but the fact that they were inside and within range of the towers whirlwinding the crap out of me and they STILL did not fire is some major bullshit. Yes I did have infamy but only because I was forced to kill one of their low level alts that was blocking me and regardless my own tribe towers should be protecting me anyways even if I’m not the specific builder.

    #9054


    Polar Bear
    Posts: 34

    I also encountered this bug when fighting another player under turret range. The turrets had no problem firing at me but would not fire at him as well.

    This is an incredibly easy thing to abuse especially now that peoples own towers won’t defend them, so please let this be a bug and not an intentional change.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Loaded Towers Not Firing’ is closed to new replies.