Disconnects

Home Forums Bug Reports Disconnects

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14871
    Sleepyhead

    Lvl 37 USEast2
    Polar Bear
    Posts: 38

    Ethernet connection, 160+Mbps, 2 different PC rigs (2700x & 4670k) Chrome, Firefox, Microsoft Edge. Same results: Disconnect, 10+ seconds before game notices and puts character to sleep. Since your character isn’t asleep they don’t auto-retaliate or heal and worst of all the game won’t let you log back in until your character goes to sleep. Very frustrating. Please investigate.
    thanks

    #14872
    xKeeb0

    Lvl 193 Europe
    Wolf
    Posts: 24

    im having terrible lag and im rubberbanding like crazy. dev needs to fix the servers for this or something

    #14875
    Sleepyhead

    Lvl 37 USEast2
    Polar Bear
    Posts: 38

    lag is another issue.
    I’m specifically concerned about getting disconnected and not being able to log back in. The game will freeze and allow me to move around for a while before it boots me. Then doesn’t allow me to log back in for another short period. It happens during combat and my character is left standing still and surrounded by hostiles. At this point I’ll have to fight weak monsters that couldn’t kill me when I’m surrounded for 20+ seconds.

    #14876
    Sleepyhead

    Lvl 37 USEast2
    Polar Bear
    Posts: 38

    The only thing I could think to try was switching browsers, but that didn’t do anything.
    I have a new PC and the problem persists. Is there anyone else who has had these types of disconnects? I have a hunch it could be related to having multiple accounts logged in on the same IP.

    #14880
    Xhawk777TFH

    Lvl 125 USTexas
    Skeleton
    Posts: 117

    i have a similar problem when my internet cuts out/somebodies downloading something large, and i believe another player in our tribe has a similar proplem.

    #14881
    Sleepyhead

    Lvl 37 USEast2
    Polar Bear
    Posts: 38

    I play online games frequently and I don’t ever have problems disconnecting. I think it’s safe to assume this problem is unrelated to my ISP.

    #14887
    halfbaked

    Lvl 100 Brazil
    Polar Bear
    Posts: 33

    i too have had issues with that died many times UW because of it, got me to the point where i dont even often go fight stuff for fear of disconnecting in this manner…………. +1 for me to fix disconnect issue

    #14895
    Zodiack

    Lvl 8 USEast
    Wolf
    Posts: 18

    I’m the only one in this game not having lag apparently….

    #14903
    Sleepyhead

    Lvl 37 USEast2
    Polar Bear
    Posts: 38

    This thread is not about lag, mate. But congrats on being lag-free

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Disconnects’ is closed to new replies.