BUG (Dogs got lost and never comes back when changing places)

Home Forums Bug Reports BUG (Dogs got lost and never comes back when changing places)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17693
    Cr33p3r

    Lvl 45 USEast2
    Penguin
    Posts: 4

    Hi! I’m Dora the explorer. I’m walking with Boots (My doggo) from Market Square to Galebrook. Boots is having fun to follow me and then BANG! when I went to Galebrook, Boots got lost! I can’t find him anymore! He never followed me again T.T I keep spamming come but still got lost T.T it’s a 2k HP doggo T.T And now I need a map to locate my lost doggo T.T Thank you. T.T

    #17864
    AliceZombie

    Lvl 58 USEast2
    Penguin
    Posts: 1

    Sometimes it happens. Im not sure what causes it but most of the time when traveling into a different area or back to the one you were in when it became lost triggers it to come back. However if it doesnt happen you might want to look underground, not deep cave. I had one disappear and reappear in a corner of underground i had never been to.

    #18077
    eunri1

    Lvl 130 USEast2
    Polar Bear
    Posts: 35

    i went with 2 doggos to SSD, sudeenly i needed to log, so i logged out. when i got back on, 1 doggo was gone, i thought someone might killed it. but the other one was survived. after couples weeks, i went to ssd again. i logged out in ssd, when i got back on, the missing doggo suddenly appeared. o.o i was so surprised!!!
    happened in southern pass too. it went missing, but then after couple days, it appeared out of nowhere outside my base o.o

    i was sooooo super confused XD since then i never brought pets outside XD

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘BUG (Dogs got lost and never comes back when changing places)’ is closed to new replies.